Bug 134630 - gnome splash remains on desktop after X11 start
gnome splash remains on desktop after X11 start
Status: CLOSED DUPLICATE of bug 135735
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-05 04:57 EDT by Joachim Backes
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2004-10-05 04:57:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
When starting FC2 gnome, then each time the blue gnome splash remains
on the desktop even if the X11 startup is finished. The splash window
disappears only after clicking on it or when when starting some gnome-
terminal. 

I updated my FC2 using yum on Oct 05, 2004.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start X11
2.
3.
    

Actual Results:  GNOME Splash window remains on desktop

Expected Results:  GNOME splash window disappears from  desktop

Additional info:

--
Comment 1 Kristian Høgsberg 2004-10-15 11:11:52 EDT

*** This bug has been marked as a duplicate of 135735 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.