Bug 135379

Summary: Confusing package name display
Product: Red Hat Network Reporter: Jay Turner <jturner>
Component: RHN/Web SiteAssignee: J. Joseph Benavidez <jjb>
Status: CLOSED CURRENTRELEASE QA Contact: Max Spevack <mspevack>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN DevelCC: rhn-bugs, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-03-22 17:56:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 127673    

Description Jay Turner 2004-10-12 12:19:28 UTC
Description of problem:
Check out the following page:

https://rhn.webdev.redhat.com/network/software/packages/details.pxt?pid=266693

Seems a little strange that we're displaying the package name with the
epoch embedded.  This is going to be very confusing to users, as 99%
of the userbase has not a clue what an epoch is, much less why we are
displaying a package name in that format.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chip Turner 2004-10-15 01:57:57 UTC
fixed, now looks like a proper filename

Comment 2 Jay Turner 2004-10-15 08:09:36 UTC
Things look pretty good on webdev.  Not sure the correct state flow,
but throwing this in QA_READY, as that is supposed to mean "Ready for
next qa build" which seems to be exactly what this is.

Comment 3 Todd Warner 2004-10-21 16:44:31 UTC
QA push. {ON_DEV,QA_READY} --> ON_QA

Comment 4 Max Spevack 2004-11-30 18:38:32 UTC
Verified the fix.

Comment 5 Todd Warner 2005-03-22 17:56:24 UTC
Mass move from PROD_READY to CLOSED:CURRENTRELEASE