Bug 135379 - Confusing package name display
Confusing package name display
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: J. Joseph Benavidez
Max Spevack
:
Depends On:
Blocks: rhn360sat
  Show dependency treegraph
 
Reported: 2004-10-12 08:19 EDT by Jay Turner
Modified: 2015-01-07 19:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 12:56:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2004-10-12 08:19:28 EDT
Description of problem:
Check out the following page:

https://rhn.webdev.redhat.com/network/software/packages/details.pxt?pid=266693

Seems a little strange that we're displaying the package name with the
epoch embedded.  This is going to be very confusing to users, as 99%
of the userbase has not a clue what an epoch is, much less why we are
displaying a package name in that format.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chip Turner 2004-10-14 21:57:57 EDT
fixed, now looks like a proper filename
Comment 2 Jay Turner 2004-10-15 04:09:36 EDT
Things look pretty good on webdev.  Not sure the correct state flow,
but throwing this in QA_READY, as that is supposed to mean "Ready for
next qa build" which seems to be exactly what this is.
Comment 3 Todd Warner 2004-10-21 12:44:31 EDT
QA push. {ON_DEV,QA_READY} --> ON_QA
Comment 4 Max Spevack 2004-11-30 13:38:32 EST
Verified the fix.
Comment 5 Todd Warner 2005-03-22 12:56:24 EST
Mass move from PROD_READY to CLOSED:CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.