Bug 137311

Summary: Will not keep soundcard settings
Product: [Fedora] Fedora Reporter: Dennis Kirkland <dkirkland>
Component: sndconfigAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 19:06:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dennis Kirkland 2004-10-27 13:54:25 UTC
Description of problem:
After turning on the computer (Toshiba Satellite 1400) I have to run
the Soundcard Detection application to be able to hear anything clearly.

Version-Release number of selected component (if applicable):


How reproducible:
Every time it is restarted.

Steps to Reproduce:
1.Run Soundcard Detection
2.Play sound file
3.Reboot
  
Actual results:
sound is distorted and very low

Expected results:
sound should be able to be heard and clear

Additional info:

Comment 1 Bill Nottingham 2004-10-27 16:16:03 UTC
Please upgrade to the devel packages (alsa-utils-1.0.6-3,
alsa-lib-1.0.6-2, in particular.

*** This bug has been marked as a duplicate of 133535 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.