Bug 137311 - Will not keep soundcard settings
Will not keep soundcard settings
Status: CLOSED DUPLICATE of bug 133535
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 09:54 EDT by Dennis Kirkland
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Kirkland 2004-10-27 09:54:25 EDT
Description of problem:
After turning on the computer (Toshiba Satellite 1400) I have to run
the Soundcard Detection application to be able to hear anything clearly.

Version-Release number of selected component (if applicable):


How reproducible:
Every time it is restarted.

Steps to Reproduce:
1.Run Soundcard Detection
2.Play sound file
3.Reboot
  
Actual results:
sound is distorted and very low

Expected results:
sound should be able to be heard and clear

Additional info:
Comment 1 Bill Nottingham 2004-10-27 12:16:03 EDT
Please upgrade to the devel packages (alsa-utils-1.0.6-3,
alsa-lib-1.0.6-2, in particular.

*** This bug has been marked as a duplicate of 133535 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.