Bug 1402308

Summary: [RHGS + Ganesha] : Corosync crashes and dumps core when glusterd/nfs-ganesha are restarted amidst continous I/O
Product: Red Hat Gluster Storage Reporter: Ambarish <asoman>
Component: nfs-ganeshaAssignee: Kaleb KEITHLEY <kkeithle>
Status: CLOSED CANTFIX QA Contact: Manisha Saini <msaini>
Severity: low Docs Contact:
Priority: low    
Version: rhgs-3.2CC: amukherj, arjsharm, bmohanra, bturner, ccaulfie, cluster-maint, cluster-qe, jfriesse, jijoy, jthottan, kkeithle, mbenjamin, pasik, rhinduja, rhs-bugs, sankarshan, skoduri, storage-doc, storage-qa-internal
Target Milestone: ---Keywords: ZStream
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Known Issue
Doc Text:
The Corosync service will crash, if ifdown is performed after setting up the ganesha cluster. This may impact the HA functionality.
Story Points: ---
Clone Of: 1397923
: 1402344 (view as bug list) Environment:
Last Closed: 2019-05-03 09:28:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1397923    
Bug Blocks: 1351530, 1402344    

Comment 6 Kaleb KEITHLEY 2017-08-23 12:19:45 UTC
will be fixed by pacemaker in rhel 7.5

Comment 11 Arjun 2019-05-07 09:06:19 UTC
Closing the bug as CANTFIX since it has a workaround in RHEL-7, and there has been no update for RHEL-8. Please re-open in case it persists.