Bug 1410886

Summary: Rebase pacemaker to 1.1.16 or later
Product: Red Hat Enterprise Linux 7 Reporter: Ken Gaillot <kgaillot>
Component: pacemakerAssignee: Ken Gaillot <kgaillot>
Status: CLOSED ERRATA QA Contact: cluster-qe <cluster-qe>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 7.3CC: abeekhof, cluster-maint, djansa, mnovacek, royoung
Target Milestone: rcKeywords: Rebase
Target Release: 7.4   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: pacemaker-1.1.16-1.el7 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.1.16 Highlights, important fixes, or notable enhancements: We probably do not need to document any specific changes in the 7.4 release notes, apart from what's already being documented separately for other pacemaker and pcs BZs.
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-01 17:54:39 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ken Gaillot 2017-01-06 17:34:24 UTC
Rebase pacemaker package on upstream version 1.1.16 or later for additional bugfixes and minor features.

Comment 2 michal novacek 2017-05-26 05:17:30 UTC
pacemaker-1.1.16-9 is included in rhel7.4 branches.

Comment 3 errata-xmlrpc 2017-08-01 17:54:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1862