Bug 1410886 - Rebase pacemaker to 1.1.16 or later
Summary: Rebase pacemaker to 1.1.16 or later
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pacemaker
Version: 7.3
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: 7.4
Assignee: Ken Gaillot
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 17:34 UTC by Ken Gaillot
Modified: 2017-08-01 17:54 UTC (History)
5 users (show)

Fixed In Version: pacemaker-1.1.16-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.1.16 Highlights, important fixes, or notable enhancements: We probably do not need to document any specific changes in the 7.4 release notes, apart from what's already being documented separately for other pacemaker and pcs BZs.
Clone Of:
Environment:
Last Closed: 2017-08-01 17:54:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1862 normal SHIPPED_LIVE pacemaker bug fix and enhancement update 2017-08-01 18:04:15 UTC

Description Ken Gaillot 2017-01-06 17:34:24 UTC
Rebase pacemaker package on upstream version 1.1.16 or later for additional bugfixes and minor features.

Comment 2 michal novacek 2017-05-26 05:17:30 UTC
pacemaker-1.1.16-9 is included in rhel7.4 branches.

Comment 3 errata-xmlrpc 2017-08-01 17:54:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1862


Note You need to log in before you can comment on or make changes to this bug.