Bug 1413674

Summary: [WALA] Fail to send hostname to DHCP server during provisioning
Product: Red Hat Enterprise Linux 7 Reporter: Jaroslav Reznik <jreznik>
Component: WALinuxAgentAssignee: Vitaly Kuznetsov <vkuznets>
Status: CLOSED ERRATA QA Contact: Virtualization Bugs <virt-bugs>
Severity: urgent Docs Contact:
Priority: high    
Version: 7.3CC: anderson, borisb, brendand, danis, hkrijger, jboutaud, jjarvis, jopoulso, leiwang, mheslin, mrezanin, mtessun, salmy, stephen.zarkos, vkuznets, wshi, yujiang, yuxisun
Target Milestone: rcKeywords: Extras, ZStream
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: WALinuxAgent-2.2.0-4.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1411687 Environment:
Last Closed: 2017-01-17 20:48:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1411687    
Bug Blocks:    

Description Jaroslav Reznik 2017-01-16 16:19:37 UTC
This bug has been copied from bug #1411687 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 4 Yuxin Sun 2017-01-17 02:11:30 UTC
The issue is verified in WALA-2.2.0-4.

Please check the original bug for details:
https://bugzilla.redhat.com/show_bug.cgi?id=1411687

Comment 6 errata-xmlrpc 2017-01-17 20:48:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0128.html