Bug 1413674 - [WALA] Fail to send hostname to DHCP server during provisioning
Summary: [WALA] Fail to send hostname to DHCP server during provisioning
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: WALinuxAgent
Version: 7.3
Hardware: x86_64
OS: Linux
high
urgent
Target Milestone: rc
: ---
Assignee: Vitaly Kuznetsov
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1411687
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 16:19 UTC by Jaroslav Reznik
Modified: 2019-02-26 20:57 UTC (History)
18 users (show)

Fixed In Version: WALinuxAgent-2.2.0-4.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1411687
Environment:
Last Closed: 2017-01-17 20:48:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github Azure WALinuxAgent issues 538 0 None None None 2017-01-16 16:19:53 UTC
Red Hat Product Errata RHBA-2017:0128 0 normal SHIPPED_LIVE Windows Azure Linux Agent (WALinuxAgent) bug fix update 2017-01-18 01:42:41 UTC

Description Jaroslav Reznik 2017-01-16 16:19:37 UTC
This bug has been copied from bug #1411687 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 4 Yuxin Sun 2017-01-17 02:11:30 UTC
The issue is verified in WALA-2.2.0-4.

Please check the original bug for details:
https://bugzilla.redhat.com/show_bug.cgi?id=1411687

Comment 6 errata-xmlrpc 2017-01-17 20:48:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0128.html


Note You need to log in before you can comment on or make changes to this bug.