Bug 1430486

Summary: [RFE] As a deployer, I want to select which type of storage I want to use in my deployment.
Product: Red Hat OpenStack Reporter: Anandeep Pannu <apannu>
Component: openstack-tripleo-heat-templatesAssignee: Jiri Tomasek <jtomasek>
Status: CLOSED ERRATA QA Contact: Udi Kalifon <ukalifon>
Severity: unspecified Docs Contact:
Priority: high    
Version: 12.0 (Pike)CC: achernet, apannu, beth.white, jjoyce, jrist, jschluet, mburns, opavlenk, pgrist, rhel-osp-director-maint, slinaber, tvignaud, ukalifon
Target Milestone: gaKeywords: FutureFeature, OtherQA, Triaged
Target Release: 12.0 (Pike)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-7.0.0-0.20170624014919.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-12-13 21:11:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1420924, Red Hat1442136, 1469873    

Description Anandeep Pannu 2017-03-08 18:11:31 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jason E. Rist 2017-03-15 05:10:40 UTC
Please be more descriptive with this RFE.

Comment 3 Jason E. Rist 2017-05-03 14:09:25 UTC
This is dependent on what the storage team provides UI via templates

Comment 8 Ola Pavlenko 2017-11-26 17:24:32 UTC
Only internal and external ceph are supported as part of this RFE.

Comment 10 Jon Schlueter 2017-12-06 13:25:11 UTC
RH OSP 12 RC contents are up on the RH OSP beta channel. This bug is marked as OtherQA.  If you can take a look at the packages and content and test this bug to see if it is resolved.  It would be much appreciated to get feedback on if this is verified or if there is an issue before we get to GA.

Comment 14 errata-xmlrpc 2017-12-13 21:11:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462