Bug 1452415

Summary: Updated f26-backgrounds for beta release
Product: [Fedora] Fedora Reporter: Luya Tshimbalanga <luya>
Component: f26-backgroundsAssignee: Luya Tshimbalanga <luya_tfz>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 26CC: design-devel, luya, luya_tfz, pschindl, sgallagh
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: AcceptedFreezeException
Fixed In Version: f26-backgrounds-26.2.5-1.fc26 f26-backgrounds-26.2.6-1.fc26 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-07-11 20:55:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1349187    

Description Luya Tshimbalanga 2017-05-18 22:31:21 UTC
Description of problem:
New version of f26-backgrounds needs to be submitted for Beta release. It includes fixed default wallpaper improvement for animated default wallpapers

Version-Release number of selected component (if applicable):
26.2.2

How reproducible:
Always

Steps to Reproduce:
1.N/A
2.
3.

Actual results:
Wrong version of default wallpaper

Expected results:
Correct version of wallpaper

Additional info:
Update status:
https://bodhi.fedoraproject.org/updates/f26-backgrounds-26.2.2-1.fc26

Comment 1 Fedora Blocker Bugs Application 2017-05-18 22:35:18 UTC
Proposed as a Freeze Exception for 26-beta by Fedora user luya using the blocker tracking app because:

 This update fixed the correct version of default wallpaper and improve animated version as well. See 
https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/message/KEVBICKCGIRVFQOP244SEYCDDCEVDMJZ/

for further details

Comment 2 Stephen Gallagher 2017-05-19 12:26:18 UTC
+1 FE

Comment 3 Paul W. Frields 2017-05-22 12:47:13 UTC
+1 FE

Comment 4 Petr Schindler 2017-05-22 16:51:02 UTC
Discussed at 2017-05-22 blocker review meeting: [1]. 

This bug was accepted as Freeze Exception: We want to get this fixed for beta.

[1] https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2017-05-22

Comment 5 Fedora Update System 2017-07-02 18:22:59 UTC
f26-backgrounds-26.2.4-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-9ab2094727

Comment 6 Fedora Update System 2017-07-03 18:24:25 UTC
f26-backgrounds-26.2.4-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-9ab2094727

Comment 7 Fedora Update System 2017-07-05 05:53:15 UTC
f26-backgrounds-26.2.5-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8081fffde3

Comment 8 Fedora Update System 2017-07-05 18:49:17 UTC
f26-backgrounds-26.2.5-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8081fffde3

Comment 9 Fedora Update System 2017-07-06 20:58:32 UTC
f26-backgrounds-26.2.6-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-ac1481dbfe

Comment 10 Fedora Update System 2017-07-07 23:08:36 UTC
f26-backgrounds-26.2.5-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2017-07-09 02:53:03 UTC
f26-backgrounds-26.2.6-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-ac1481dbfe

Comment 12 Fedora Update System 2017-07-11 20:55:42 UTC
f26-backgrounds-26.2.6-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.