Bug 1471830

Summary: [v2v] Missing a help message, aside 'Drivers ISO', indicating adding active ISO datastore under Compute>PXE>ISO is required
Product: Red Hat CloudForms Management Engine Reporter: Ilanit Stein <istein>
Component: ProvidersAssignee: Tomas Jelinek <tjelinek>
Status: CLOSED WONTFIX QA Contact: Ilanit Stein <istein>
Severity: medium Docs Contact:
Priority: medium    
Version: 5.8.0CC: gblomqui, jfrey, jhardy, mgoldboi, michal.skrivanek, obarenbo
Target Milestone: GA   
Target Release: 5.10.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: rhev:v2v
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-07-23 07:32:03 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: Bug
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: RHEVM

Description Ilanit Stein 2017-07-17 14:07:50 UTC
Description of problem:
In v2v dialog, when marking install drivers checkbox, 
"Drivers ISO" field will contain "no ISO datastore for provider",
and display no drivers ISO images.

The reason is that additional step is required:
Adding the ISO datastore under Compute>PXE>ISO.

After doing so, the content message will change into '-- select drivers ISO from list --'

Version-Release number of selected component (if applicable):
CFME-5.8.1 + a fix for Bug 1469228/
RHV-4.1.3

How reproducible:
100%

Expected results:
Have a help message, next to Drivers ISO, saying something like:
"In order to see Drivers ISO images list, it is required to add an active ISO datastore for selected provider, under Compute>PXE>ISO"

Comment 2 Moran Goldboim 2018-07-23 07:32:03 UTC
closing, since it's part of the old v2v solution.