Bug 1473171

Summary: Do not check for updates for collectd-virt plugin
Product: [oVirt] ovirt-engine Reporter: Shirly Radco <sradco>
Component: GeneralAssignee: Shirly Radco <sradco>
Status: CLOSED CURRENTRELEASE QA Contact: Lukas Svaty <lsvaty>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.1.3CC: bugs, gklein
Target Milestone: ovirt-4.2.0Flags: rule-engine: ovirt‑4.2+
Target Release: 4.2.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-12-20 06:45:29 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Metrics RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1469119    
Bug Blocks:    

Description Shirly Radco 2017-07-20 03:38:21 EDT
Description of problem:
Currently, libvirt statistics are collected both by vdsm and by collectd virt plugin.

vdsm collects more statistics at this point, so in order to avoid unnecessary overhead we want to stop collecting statistics from the virt plugin.

This means we don't need to check for update for it anymore.

Once the new collectd virt plugin will be released we will consider reusing the plugin.
Comment 1 Lukas Svaty 2017-12-14 10:14:38 EST
verified in ovirt-engine-4.2.0.2-0.1.el7.noarch
Comment 2 Sandro Bonazzola 2017-12-20 06:45:29 EST
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.