Bug 148857

Summary: struts11-webapps-tomcat5 requires tomcat5, not available
Product: [Fedora] Fedora Reporter: Alexandre Oliva <oliva>
Component: strutsAssignee: Gary Benson <gbenson>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-03-11 12:53:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Alexandre Oliva 2005-02-16 07:58:25 EST
Description of problem:
An everything install succeeds in anaconda because it apparently
disregards unsolvable deps, but attempting to update rawhide after a
struts11 rebuild hits the problem that struts11-webapps-tomcat5
requires tomcat5, and tomcat5 isn't provided by anything in the
development tree.

Version-Release number of selected component (if applicable):
struts11-webapps-tomcat5-1.1-1jpp_2fc
Comment 1 Alexandre Oliva 2005-03-11 12:53:27 EST
struts was removed, then added back along with tomcat5.  Fixed either way.