Bug 148857 - struts11-webapps-tomcat5 requires tomcat5, not available
struts11-webapps-tomcat5 requires tomcat5, not available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: struts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 07:58 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 12:53:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-02-16 07:58:25 EST
Description of problem:
An everything install succeeds in anaconda because it apparently
disregards unsolvable deps, but attempting to update rawhide after a
struts11 rebuild hits the problem that struts11-webapps-tomcat5
requires tomcat5, and tomcat5 isn't provided by anything in the
development tree.

Version-Release number of selected component (if applicable):
struts11-webapps-tomcat5-1.1-1jpp_2fc
Comment 1 Alexandre Oliva 2005-03-11 12:53:27 EST
struts was removed, then added back along with tomcat5.  Fixed either way.

Note You need to log in before you can comment on or make changes to this bug.