Bug 1494987

Summary: [CephFS]: Discrepancies b/w "df " output of kernel mount and fuse mount
Product: Red Hat Ceph Storage Reporter: shylesh <shmohan>
Component: CephFSAssignee: Douglas Fuller <dfuller>
Status: CLOSED ERRATA QA Contact: Ramakrishnan Periyasamy <rperiyas>
Severity: medium Docs Contact: Erin Donnelly <edonnell>
Priority: low    
Version: 3.0CC: agunn, anharris, bniver, ceph-eng-bugs, ceph-qe-bugs, dfuller, edonnell, hnallurv, jbrier, john.spray, kdreyer, pdonnell, rperiyas
Target Milestone: rcKeywords: TestOnly
Target Release: 3.1   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: kernel-3.10.0-862.el7 Doc Type: Enhancement
Doc Text:
.More accurate CephFS free space information The CephFS kernel client now reports the same, more accurate free space information as the fuse client via the `df` command.
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-09-26 18:16:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1494421, 1584264    

Comment 21 errata-xmlrpc 2018-09-26 18:16:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:2819