Bug 1503572

Summary: [RFE][Octavia] Octavia: HA
Product: Red Hat OpenStack Reporter: Alexander Stafeyev <astafeye>
Component: openstack-octaviaAssignee: Nir Magnezi <nmagnezi>
Status: CLOSED ERRATA QA Contact: Alexander Stafeyev <astafeye>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: astafeye, ihrachys, jlibosva, lpeer, majopela, nyechiel, oblaut, scorcora, tfreger
Target Milestone: Upstream M2Keywords: FutureFeature, TestOnly, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-octavia-2.0.0-0.20171206012820.82d9f44.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:37:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1433523, 1552443    

Description Alexander Stafeyev 2017-10-18 12:13:16 UTC
Description of problem:

This is a RFE tracker for Octavia oriented HA testing. 

The goal is to test the following: 

-Controller HA fail over during traffic load balancing. 
-Amphora hosting compute node failure during load balancing. 
-Amphora hosting compute node failure during load balancing with "active-standby" configured for Octavia.

Comment 7 Jakub Libosvar 2017-12-14 14:41:06 UTC
This is testing only bug, no dev work required. Putting to POST.

Comment 16 errata-xmlrpc 2018-06-27 13:37:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086