Bug 1552443 - [Docs][RFE][EPIC][Network][Octavia] Document Octavia LBaaS use cases
Summary: [Docs][RFE][EPIC][Network][Octavia] Document Octavia LBaaS use cases
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ga
: ---
Assignee: Sandra McCann
QA Contact: Martin Lopes
URL:
Whiteboard: docs-accepted
: 1504642 (view as bug list)
Depends On: 1414022 1433537 1503572 1503858 1504041 1506647 1526999 1527001 1566235 1566239 1566241 1566245 1566247 1569117 1569120 1569123 1599850 1599854 1600129 1600172 1600176 1600457
Blocks: 1433523 1566230 1599844
TreeView+ depends on / blocked
 
Reported: 2018-03-07 07:26 UTC by Lucy Bopf
Modified: 2018-07-24 13:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-28 15:46:07 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lucy Bopf 2018-03-07 07:26:00 UTC
User stories:
As an tenant, I want to load balance across multiple guest instances (VMs) that serve my application (e.g. web page) so that I can meet my performance, scale, and reliability goals. 

As a administrator, I want to be able to be able to deploy LBaaS so that I can offer load balancing services to my tenants.   (deployment, installation)

Purpose of function:
The LBaaS API is being moved into Octavia - a new LBaaS v2 open source reference implementation. The upstream community and the Octavia project are focused solely on the v2 API.

Documentation requirement (high level):
Planning for implementation
Installing
Configuring and verifying
Monitoring
Migrating to the Octavia LBaaS solution

Comment 3 Sandra McCann 2018-04-03 17:01:17 UTC
*** Bug 1504642 has been marked as a duplicate of this bug. ***

Comment 9 Lucy Bopf 2018-04-27 04:04:39 UTC
Formally accepting this into the documentation program for RHOSP 13.


Note You need to log in before you can comment on or make changes to this bug.