Bug 1503794

Summary: [RFE] [Neutron] Containerized deployment of Neutron services - full-support
Product: Red Hat OpenStack Reporter: Jakub Libosvar <jlibosva>
Component: openstack-tripleo-heat-templatesAssignee: Brent Eagles <beagles>
Status: CLOSED ERRATA QA Contact: Roee Agiman <ragiman>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: achernet, amuller, beagles, dbecker, ekuris, gcheresh, jlibosva, jschluet, lpeer, mburns, morazi, nyechiel, oblaut, rhel-osp-director-maint, sclewis, tfreger, tvignaud
Target Milestone: Upstream M2Keywords: FutureFeature, InstallerIntegration, Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-8.0.0-0.20180304031146.6cd4184.el7ost Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: 1433535 Environment:
Last Closed: 2018-06-27 13:37:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1430896, 1433535, 1527130    
Bug Blocks:    

Comment 5 Eran Kuris 2017-10-19 14:06:05 UTC
It's a duplicate https://bugzilla.redhat.com/show_bug.cgi?id=1503796
please close one of them

Comment 6 Jakub Libosvar 2017-10-19 14:30:13 UTC
(In reply to Eran Kuris from comment #5)
> It's a duplicate https://bugzilla.redhat.com/show_bug.cgi?id=1503796
> please close one of them

It is not. This bug 1503794 is to containerize Neutron services (l3-agent, ovs-agent, dhcp-agent, neutron-server etc.) while bug 1503796 is to containerize OVN services.

Comment 15 errata-xmlrpc 2018-06-27 13:37:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086