Bug 1430896 - [RFE] SRIOV Containerized agent
Summary: [RFE] SRIOV Containerized agent
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Brent Eagles
QA Contact: Roee Agiman
URL:
Whiteboard:
Depends On: 1583999
Blocks: 1433535 1503794
TreeView+ depends on / blocked
 
Reported: 2017-03-09 19:33 UTC by atelang
Modified: 2018-06-27 13:30 UTC (History)
13 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.0-0.20180227121938.e0f59ee.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:29:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 469066 None master: MERGED tripleo-heat-templates: Add Neutron SR-IOV agent container (I7ee603b32eddacd02d846dff00dd1b786d4a7ad9) 2018-02-28 13:24:47 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:30:45 UTC

Description atelang 2017-03-09 19:33:32 UTC
Description of problem:

RFE for NFV SRIOV containerize composable services 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Saravanan KR 2017-07-19 11:13:23 UTC
Assigning to Brent as he is already working on it.

Comment 11 errata-xmlrpc 2018-06-27 13:29:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.