Bug 1506056

Summary: Fedora 27 don't install under VirtualBox
Product: [Fedora] Fedora Reporter: Jacques Bonet <jacques.bonet>
Component: 0installAssignee: Michel Alexandre Salim <michel>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 27CC: alciregi, dchen, michel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-10-30 04:59:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jacques Bonet 2017-10-24 23:30:29 UTC
Description of problem:

Want to install Fedora 27 Gnome


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install Fedora 27 Gnome with a iso file under VirtualBox
2. Install finish
3. Reboot

Actual results:

Black screen

Expected results:

Install works


Additional info:

Comment 1 Alessio 2017-10-30 04:59:52 UTC

*** This bug has been marked as a duplicate of bug 1500834 ***