Bug 1537879

Summary: No way of mapping buttons on Wacom tablet
Product: Red Hat Enterprise Linux 7 Reporter: Peter Hutterer <peter.hutterer>
Component: gnome-shellAssignee: Florian Müllner <fmuellner>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: urgent Docs Contact:
Priority: high    
Version: 7.5CC: briang, btissoir, cgarnach, desktop-qa-list, jan.public, jkoten, jreznik, mboisver, mclasen, tpelka
Target Milestone: rcKeywords: Regression
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: gnome-shell-3.26.2-3.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1528356 Environment:
Last Closed: 2018-04-10 13:10:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1528356, 1540790    
Bug Blocks: 1527213    

Comment 3 Michael Boisvert 2018-02-08 20:29:57 UTC
Button mapping through the GUI is now working on all newest versions of mutter, gnome-shell and control-center.

Comment 6 errata-xmlrpc 2018-04-10 13:10:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770