Bug 1540790 - No way of mapping buttons on Wacom tablet
Summary: No way of mapping buttons on Wacom tablet
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mutter (Show other bugs)
(Show other bugs)
Version: 7.5
Hardware: x86_64 Linux
high
urgent
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Regression
Depends On: 1528356
Blocks: 1527213 1537879
TreeView+ depends on / blocked
 
Reported: 2018-02-01 02:30 UTC by Peter Hutterer
Modified: 2018-05-17 14:39 UTC (History)
10 users (show)

Fixed In Version: mutter-3.26.2-8.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1528356
Environment:
Last Closed: 2018-04-10 13:11:47 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 13:12 UTC

Comment 5 Michael Boisvert 2018-02-08 20:29:36 UTC
Button mapping through the GUI is now working on all newest versions of mutter, gnome-shell and control-center.

Comment 8 errata-xmlrpc 2018-04-10 13:11:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.