Bug 153934

Summary: Installer stops due to missing file
Product: [Fedora] Fedora Reporter: jason hartshorn <jhartshorn>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED CANTFIX QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: medium    
Version: 3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-21 21:12:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jason hartshorn 2005-04-05 22:45:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Description of problem:
This file  is supposed to be on disk 3 but it isnt. The only one on there is the x86 version. Without this file on the iso the install will not complete. It just keeps asking for FC3 disk 3. 

Version-Release number of selected component (if applicable):
libgcj-devel-3.4.2-6.fc3-i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. Run install
2. It will run into the problem when processing disk 3 at approx 53% complete
3.
  

Actual Results:  install waits for a disk 3 with the said file.

Expected Results:  install should have installed the rpm, but it doesnt exist.

Additional info:

Comment 1 Jeremy Katz 2005-04-06 10:47:10 UTC
Can you verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 2 jason hartshorn 2005-04-06 19:38:08 UTC
Yes all the cd's check out and I have tried iso's from different locations. They
are all missing this file.

Comment 3 Chris Lumens 2005-04-26 14:58:45 UTC
Sorry to ask a repetitive question, but I just want to make sure.  You have
checked the CD images by hand and seen that there is a libgcj-devel package on
them, correct?  I see that the package is on disc 3 and is named:

libgcj-devel-3.4.2-6.fc3.i386.rpm

In your bug report, you said "libgcj-devel-3.4.2-6.fc3-i386.rpm" (note the extra
dash instead of a period towards the end).  Is this just a typo or is it what
the actual error message was requesting?

Comment 4 Jeremy Katz 2005-09-21 21:12:48 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.