Bug 1544207

Summary: [quick installer][3.9]wrong variant_version in installer.cfg.yml
Product: OpenShift Container Platform Reporter: Wenkai Shi <weshi>
Component: InstallerAssignee: Vadim Rutkovsky <vrutkovs>
Status: CLOSED ERRATA QA Contact: Wenkai Shi <weshi>
Severity: high Docs Contact:
Priority: high    
Version: 3.9.0CC: aos-bugs, erich, jokerman, mmccomas, pprakash, sdodson, trankin, wmeng, wsun
Target Milestone: ---   
Target Release: 3.9.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1509112 Environment:
Last Closed: 2018-03-28 14:28:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 3 Wenkai Shi 2018-02-22 03:10:23 UTC
Verified with version atomic-openshift-utils-3.9.0-0.47.0.git.0.f8847bb.el7, the variant_version is correct.

# tail -3 /root/.config/openshift/installer.cfg.yml
variant: openshift-enterprise
variant_version: '3.9'
version: v2

Comment 6 errata-xmlrpc 2018-03-28 14:28:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0489