Bug 155302

Summary: auditd enabled by default as part of pam_login
Product: [Fedora] Fedora Documentation Reporter: Karsten Wade <kwade>
Component: selinux-faqAssignee: Karsten Wade <kwade>
Status: CLOSED CURRENTRELEASE QA Contact: Tammy Fox <tammy.c.fox>
Severity: medium Docs Contact:
Priority: medium    
Version: devel   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://fedoraproject.org/wiki/FedoraDocs/RelNotes/Core4Test3RelNotes
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-04 00:21:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 118757, 151189    

Description Karsten Wade 2005-04-18 21:13:25 UTC
Description of problem, bug, incorrect information, or enhancement request:

Auditd is now enabled by default.

"Pam now has the auditing extensions compiled in. FC4 will ship with that. This 
means that all applications that grant entry to the system or change user 
account attributes will create an audit message."

Version of release notes this bug refers to:

FC4test3

URL of bug/enhancement (change if different):

http://fedoraproject.org/wiki/FedoraDocs/RelNotes/Core4Test3RelNotes

Comment 1 Karsten Wade 2005-04-25 14:07:25 UTC

*** This bug has been marked as a duplicate of 155300 ***

Comment 2 Karsten Wade 2005-05-04 00:21:00 UTC
In relnotes for FC4test3.