Bug 155513

Summary: windowmaker should be updated to 0.91
Product: [Fedora] Fedora Reporter: Alex Kanavin <ak>
Component: WindowMakerAssignee: Andreas Bierfert <andreas.bierfert>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-31 20:53:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 157183    

Description Alex Kanavin 2005-04-20 23:09:43 UTC
A new version of windowmaker is available since last november, and the package
in extras should be updated.

Comment 1 Alex Kanavin 2005-05-31 21:01:57 UTC
Hmm, so where is it? Both the development extras and the 3 extras contain the
old version still.