Bug 155513 - windowmaker should be updated to 0.91
windowmaker should be updated to 0.91
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: WindowMaker (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target
  Show dependency treegraph
 
Reported: 2005-04-20 19:09 EDT by Alex Kanavin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 16:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Kanavin 2005-04-20 19:09:43 EDT
A new version of windowmaker is available since last november, and the package
in extras should be updated.
Comment 1 Alex Kanavin 2005-05-31 17:01:57 EDT
Hmm, so where is it? Both the development extras and the 3 extras contain the
old version still.

Note You need to log in before you can comment on or make changes to this bug.