Bug 156132

Summary: Festival will not build with gcc-4.0
Product: [Fedora] Fedora Reporter: John (J5) Palmieri <johnp>
Component: festivalAssignee: John (J5) Palmieri <johnp>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: jkeck, mitr
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-04 16:19:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 75645, 136450, 155698    

Description John (J5) Palmieri 2005-04-27 19:43:27 UTC
Description of problem:
Festival will not build with gcc-4.0

How reproducible:
Always

  
Additional info:

Upstream seems to be working on this.

Comment 1 John (J5) Palmieri 2005-04-27 19:45:03 UTC
I'm going to see what I can do here on my own and ping the developer to see if
they have an ETA.

Comment 2 John (J5) Palmieri 2005-05-04 16:19:09 UTC
this has been fixed except for a bug with ppc GCC-4.0 which is in upstream
bugzilla.  Other bugs are tracking that so I will close this one.