Bug 1562411

Summary: Octavia dashboard not enabled
Product: Red Hat OpenStack Reporter: Carlos Goncalves <cgoncalves>
Component: openstack-tripleo-heat-templatesAssignee: Carlos Goncalves <cgoncalves>
Status: CLOSED ERRATA QA Contact: Alexander Stafeyev <astafeye>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: amuller, astafeye, beagles, jschluet, mburns, owalsh, rhel-osp-director-maint
Target Milestone: betaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: openstack-tripleo-heat-templates-8.0.2-0.20180327213846.el7ost Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-27 13:49:35 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1562435    
Bug Blocks: 1433523    

Description Carlos Goncalves 2018-03-30 15:27:26 UTC
Description of problem:
The Octavia dashboard is not enabled on Horizon nor installed in the Horizon docker container on the controller nodes.


How reproducible:
100%

Steps to Reproduce:
1. Deploy the overcloud with Octavia service enabled
2. Login to Horizon

Actual results:
No Octavia panel found.


Expected results:
Octavia panel should be under the Network panel group.


Additional info:

[root@controller-0 ~]# docker exec -ti horizon bash
()[root@controller-0 /]# rpm -qa | grep octavia
puppet-octavia-12.3.1-0.20180221121608.ebe409c.el7ost.noarch
()[root@controller-0 /]# rpm -qa | grep openstack-.*-ui
openstack-neutron-lbaas-ui-4.0.1-0.20180228134224.a42434a.el7ost.noarch
openstack-sahara-ui-8.0.1-0.20180301091310.707059f.el7ost.noarch
openstack-manila-ui-2.13.1-0.20180220035500.51ce208.el7ost.noarch
openstack-ironic-ui-3.1.1-0.20180223163216.1c4cbd2.el7ost.noarch

Comment 7 errata-xmlrpc 2018-06-27 13:49:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086