Bug 1565639

Summary: [RFE][Lenovo] Adding switches list page
Product: Red Hat CloudForms Management Engine Reporter: Rodney H. Brown <rbrown4>
Component: ProvidersAssignee: Bronagh Sorota <bsorota>
Status: CLOSED DUPLICATE QA Contact: Dave Johnson <dajohnso>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 5.10.0CC: bsorota, dajohnso, gblomqui, jfrey, jhardy, obarenbo
Target Milestone: GAKeywords: FutureFeature
Target Release: cfme-future   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1565636
: 1565640 1565641 (view as bug list) Environment:
Last Closed: 2018-04-10 13:10:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Lenovo Target Upstream Version:
Bug Depends On: 1565628, 1565629, 1565631, 1565634, 1565635, 1565636    
Bug Blocks: 1565637, 1565640, 1565641, 1565642    

Description Rodney H. Brown 2018-04-10 13:05:32 UTC
+++ This bug was initially created as a clone of Bug #1565636 +++

+++ This bug was initially created as a clone of Bug #1565635 +++

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
https://github.com/ManageIQ/manageiq-ui-classic/pull/3691

Comment 2 Rodney H. Brown 2018-04-10 13:10:21 UTC

*** This bug has been marked as a duplicate of bug 1565637 ***