Bug 1565800 (CVE-2018-4932, CVE-2018-4935, CVE-2018-4937)

Summary: CVE-2018-4935 CVE-2018-4937 CVE-2018-4932 flash-plugin: Remote Code Execution vulnerabilities (APSB18-08)
Product: [Other] Security Response Reporter: Tomas Hoger <thoger>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: CLOSED ERRATA QA Contact:
Severity: urgent Docs Contact:
Priority: urgent    
Version: unspecifiedCC: stransky
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: flash-plugin 29.0.0.140 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-12 07:44:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1565801, 1565802    
Bug Blocks: 1565805    

Description Tomas Hoger 2018-04-10 19:53:23 UTC
Adobe Security Bulletin APSB18-08 for Adobe Flash Player describes multiple flaws that can possibly lead to remote code execution when Flash Player is used to play a specially crafted SWF file:

Out-of-bounds write -- CVE-2018-4935, CVE-2018-4937
Use-After-Free -- CVE-2018-4932

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-08.html

Comment 2 errata-xmlrpc 2018-04-11 21:25:33 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1119 https://access.redhat.com/errata/RHSA-2018:1119