Bug 1565800 (CVE-2018-4932, CVE-2018-4935, CVE-2018-4937) - CVE-2018-4935 CVE-2018-4937 CVE-2018-4932 flash-plugin: Remote Code Execution vulnerabilities (APSB18-08)
Summary: CVE-2018-4935 CVE-2018-4937 CVE-2018-4932 flash-plugin: Remote Code Execution...
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2018-4932, CVE-2018-4935, CVE-2018-4937
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=critical,public=20180410,repor...
Depends On: 1565801 1565802
Blocks: 1565805
TreeView+ depends on / blocked
 
Reported: 2018-04-10 19:53 UTC by Tomas Hoger
Modified: 2019-06-08 22:48 UTC (History)
1 user (show)

Fixed In Version: flash-plugin 29.0.0.140
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-12 07:44:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:1119 None None None 2018-04-11 21:25:38 UTC

Description Tomas Hoger 2018-04-10 19:53:23 UTC
Adobe Security Bulletin APSB18-08 for Adobe Flash Player describes multiple flaws that can possibly lead to remote code execution when Flash Player is used to play a specially crafted SWF file:

Out-of-bounds write -- CVE-2018-4935, CVE-2018-4937
Use-After-Free -- CVE-2018-4932

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-08.html

Comment 2 errata-xmlrpc 2018-04-11 21:25:33 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1119 https://access.redhat.com/errata/RHSA-2018:1119


Note You need to log in before you can comment on or make changes to this bug.