Bug 1568379

Summary: collectd needs rebuild for el7.5
Product: [Fedora] Fedora EPEL Reporter: Tuomo Soini <tis>
Component: collectdAssignee: Ruben Kerkhof <ruben>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: epel7CC: carl, gregswift, jskarvad, kevin, mail, mhlavink, ruben, t.h.amundsen
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: collectd-5.8.0-4.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-06-13 20:48:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tuomo Soini 2018-04-17 11:36:57 UTC
Rhel 7.5 update upgraded librabbitmq to 0.8.0-2.el7 causing dependency problem:

package: collectd-amqp-5.8.0-3.el7.x86_64
  unresolved deps: 
     librabbitmq.so.1()(64bit)

Comment 1 Ruben Kerkhof 2018-04-17 11:41:50 UTC
librabbitmq used to be in EPEL, is this not the case anymore?
I don't have access to RHEL 7.5 to check.

Comment 2 Tuomo Soini 2018-04-17 14:01:32 UTC
Yes, librabbitmq-0.8.0-2.el7 was added to rhel at 7.5

Comment 3 Ruben Kerkhof 2018-05-16 08:55:00 UTC
*** Bug 1578520 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2018-05-17 09:07:10 UTC
collectd-5.8.0-4.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-6766752184

Comment 5 Fedora Update System 2018-05-17 13:55:36 UTC
collectd-5.8.0-4.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-6766752184

Comment 6 Fedora Update System 2018-06-13 20:48:30 UTC
collectd-5.8.0-4.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.