Bug 1578520 - collectd-amqp: rebuild for RHEL 7.5
Summary: collectd-amqp: rebuild for RHEL 7.5
Keywords:
Status: CLOSED DUPLICATE of bug 1568379
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: collectd
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ruben Kerkhof
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-15 19:00 UTC by Carl George
Modified: 2018-05-16 08:55 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-16 08:55:00 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1578516 unspecified CLOSED librabbitmq: retire due to being added to RHEL 7.5 2020-10-14 00:28:05 UTC

Internal Links: 1578516

Description Carl George 2018-05-15 19:00:10 UTC
Description of problem:
EPEL has librabbitmq-0.5.2-1.el7 (librabbitmq.so.1).  RHEL 7.5 added librabbitmq-0.8.0-2.el7 (librabbitmq.so.4).  Please rebuild collectd so that the amqp subpackage links against the new library.

Version-Release number of selected component (if applicable):
collectd-amqp-5.8.0-3.el7

Comment 1 Ruben Kerkhof 2018-05-16 08:55:00 UTC

*** This bug has been marked as a duplicate of bug 1568379 ***


Note You need to log in before you can comment on or make changes to this bug.