Bug 1570414

Summary: Screen brightenss doesn't work
Product: [Fedora] Fedora Reporter: oswaldo.morizaki.h
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 27CC: airlied, bskeggs, ewk, hdegoede, ichavero, itamar, jarodwilson, jcline, jglisse, john.j5live, jonathan, josef, kernel-maint, linville, mchehab, mjg59, steved
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-04-24 22:02:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description oswaldo.morizaki.h 2018-04-22 17:23:32 UTC
Description of problem:
Screen brightness controls doesn't works when updated to kernel 4.15.17-300. It works with all previous kernels. 

Version-Release number of selected component (if applicable):
kernel-4.15.17-300

How reproducible:
Always.

Steps to Reproduce:
1.dnf update kernel*

Actual results:
No brightness controls. Brightness set to maximum. No brightness settings available from gui or keyboard

Expected results:
Functional brightness controls 

Additional info:
Laptop computer - intel 7700HQ - Alienware 15R3 - nVidia  GTX1070m. 
Using akmod with nVidia binary blob from rpmfusion repo.

Comment 1 Jeremy Cline 2018-04-24 22:02:31 UTC

*** This bug has been marked as a duplicate of bug 1571036 ***