Bug 1576480

Summary: [UPDATES] "overcloud update converge" should update Heat stack to persist changes
Product: Red Hat OpenStack Reporter: Jiri Stransky <jstransk>
Component: python-tripleoclientAssignee: Jiri Stransky <jstransk>
Status: CLOSED ERRATA QA Contact: Raviv Bar-Tal <rbartal>
Severity: high Docs Contact:
Priority: high    
Version: 13.0 (Queens)CC: hbrock, jschluet, jslagle, jstransk, mandreou, mburns, mcornea, morazi, sgolovat, slinaber, yprokule
Target Milestone: rcKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-tripleoclient-9.2.1-9 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1573922 Environment:
Last Closed: 2018-06-27 13:55:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jiri Stransky 2018-05-09 14:57:13 UTC
+++ This bug was initially created as a clone of Bug #1573922 +++

This is a tracking bug for update testing. See bug #1573922 for more details about the issue.

Comment 8 errata-xmlrpc 2018-06-27 13:55:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086