Bug 1578356

Summary: Remove python2 subpackage
Product: [Fedora] Fedora Reporter: Zdenek Dohnal <zdohnal>
Component: python-cupsAssignee: Zdenek Dohnal <zdohnal>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jpopelka, mhroncok, twaugh, zdohnal
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-cups-1.9.74-2.fc30 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-10-03 12:37:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1566532, 1566534    
Bug Blocks: 1625773    

Description Zdenek Dohnal 2018-05-15 11:44:11 UTC
Tracking bug for removing python2 subpackage.

Comment 1 Jan Kurik 2018-08-14 10:02:27 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 2 Zdenek Dohnal 2018-10-03 12:32:55 UTC
*** Bug 1635598 has been marked as a duplicate of this bug. ***

Comment 3 Zdenek Dohnal 2018-10-03 12:34:17 UTC
I did repoquery in rawhide today and there aren't any dependent packages now. I'll remove the subpackage now.