Bug 1582190

Summary: master scaleup failed due to 'openshift_is_atomic' is undefined"
Product: OpenShift Container Platform Reporter: Scott Dodson <sdodson>
Component: InstallerAssignee: Michael Gugino <mgugino>
Status: CLOSED ERRATA QA Contact: Gan Huang <ghuang>
Severity: high Docs Contact:
Priority: unspecified    
Version: 3.9.0CC: aos-bugs, cshereme, jialiu, jokerman, mgugino, mmccomas, vlaad
Target Milestone: ---Keywords: Regression
Target Release: 3.9.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1581388 Environment:
Last Closed: 2018-06-06 15:46:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1581388    
Bug Blocks:    

Comment 1 Scott Dodson 2018-05-24 13:17:50 UTC
https://github.com/openshift/openshift-ansible/pull/8515 3.9 backport

Comment 3 Gan Huang 2018-05-31 08:17:36 UTC
Verified in openshift-ansible-3.9.30-1.git.0.a91a657.el7.noarch.rpm

No errors occurred for master scaling up.

Comment 5 errata-xmlrpc 2018-06-06 15:46:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1796