Bug 1582321

Summary: [RFE][new_package] ansible-role-tripleo-modify-image - Ansible role to allow modification to container images built for the TripleO project
Product: Red Hat OpenStack Reporter: Steve Baker <sbaker>
Component: ansible-role-tripleo-modify-imageAssignee: Steve Baker <sbaker>
Status: CLOSED ERRATA QA Contact: Gurenko Alex <agurenko>
Severity: medium Docs Contact:
Priority: medium    
Version: 14.0 (Rocky)CC: agurenko, ahrechan, amoralej, apevec, aschultz, dbecker, emacchi, hguemar, jcoufal, jpena, jschluet, karlthered, marjones, markmc, mburns, morazi, sbaker, srevivo, tdosek, tvignaud
Target Milestone: Upstream M2Keywords: FutureFeature, Triaged
Target Release: 14.0 (Rocky)Flags: jcoufal: needinfo? (tdosek)
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: ansible-role-tripleo-modify-image-0.0.1-0.20180712122410.68703e7.el7ost Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1570207 Environment:
Last Closed: 2019-01-11 11:49:59 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1524733, 1526506, 1570207, 1620134, 1620143    
Bug Blocks: 1486366    

Comment 16 Jaromir Coufal 2018-06-15 09:44:59 UTC
We will work out the limiting support statement, it will be very aligned with virt-customize, only for specific use cases.

Comment 19 Artem Hrechanychenko 2018-11-29 07:49:38 UTC
VERIFIED

Comment 21 errata-xmlrpc 2019-01-11 11:49:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0045