Bug 1582618

Summary: MySQL 8
Product: [Fedora] Fedora Reporter: Jan Kurik <jkurik>
Component: Changes TrackingAssignee: Michal Schorm <mschorm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 29CC: awilliam, mschorm
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: ChangeAcceptedF29,SelfContainedChange
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-11-30 17:04:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jan Kurik 2018-05-25 19:12:17 UTC
This is a tracking bug for Change: MySQL 8
For more details, see: https://fedoraproject.org/wiki/Changes/MySQL_8

Update of MySQL ( community-mysql package) in Fedora from 5.7  to 8.0 version.

Comment 1 Jan Kurik 2018-05-28 06:39:29 UTC
*** Bug 1583032 has been marked as a duplicate of this bug. ***

Comment 2 Adam Williamson 2018-08-07 19:33:05 UTC
On the face of it, this is 'testable' now, there have been 8.0 builds tagged for f29 for several weeks now.

Comment 3 Jan Kurik 2018-08-14 11:19:01 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 4 Ben Cotton 2018-08-28 13:54:01 UTC
Today is the '100% code complete deadline' Change Checkpoint[1], meaning that Fedora 29 Changes must now be code complete. All the code required to enable to the new change should now be finished. If your Change is code complete, please update the status of this tracker back to "ON_QA". The change does not have to be fully tested by this deadline.

We have now reached the Beta freeze. If your Change is not code complete, you need to request a Freeze Exception[2] or invoke the contingency plan.

[1] https://fedoraproject.org/wiki/Changes/Policy#Beta_deadline.2Faccepted_changes_100.25_complete

[2] https://fedoraproject.org/wiki/QA:SOP_freeze_exception_bug_process

Comment 5 Michal Schorm 2018-08-29 14:00:04 UTC
I checked the status today.

MySQL 8.0.12 is available for rawhide:
  community-mysql-0:8.0.12-1.fc29.x86_64

MySQL 5.7.22 module is available for rawhide
  community-mysql-5.7.22-1.module_2068+691c797f.x86_64

---

I checked both once more to be sure they are installable and runable.

So from my POV the work here is done.

Comment 6 Ben Cotton 2018-11-30 17:04:38 UTC
This Change appears to have been implemented for Fedora 29. If it is not closed, please let me know so I can re-open it against Rawhide.