Bug 1592846

Summary: openstack creation pools fails when collocating an OSD with a MON in a containerized deployment
Product: Red Hat OpenStack Reporter: John Fulton <johfulto>
Component: ceph-ansibleAssignee: John Fulton <johfulto>
Status: CLOSED ERRATA QA Contact: Yogev Rabl <yrabl>
Severity: medium Docs Contact:
Priority: medium    
Version: 13.0 (Queens)CC: adeza, aschoen, ceph-eng-bugs, ceph-qe-bugs, gabrioux, gfidente, gmeno, hnallurv, johfulto, jschluet, kdreyer, nthomas, racpatel, sankarshan, scohen, shan, yrabl
Target Milestone: gaKeywords: Triaged
Target Release: 13.0 (Queens)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ceph-ansible-3.1.0-0.1.rc5.el7cp Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1590939 Environment:
Last Closed: 2018-06-27 13:58:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1584179    
Bug Blocks:    

Comment 6 Yogev Rabl 2018-06-25 17:20:57 UTC
verified

Comment 8 errata-xmlrpc 2018-06-27 13:58:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086