Bug 1612474

Summary: perl-Dist-Zilla-Plugin-LicenseFromModule-0.07 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: perl-Dist-Zilla-Plugin-LicenseFromModuleAssignee: Petr Pisar <ppisar>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jplesnik, perl-devel
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc29 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-11-27 15:42:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2018-08-05 00:13:37 UTC
Latest upstream release: 0.07
Current version/release in rawhide: 0.05-6.fc29
URL: http://search.cpan.org/dist/Dist-Zilla-Plugin-LicenseFromModule/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/13959/

Comment 1 Petr Pisar 2018-08-06 09:49:22 UTC
A bug-fix release suitable for all Fedoras.

Comment 2 Fedora Update System 2018-08-06 09:59:20 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-c81e1b33c0

Comment 3 Fedora Update System 2018-08-06 10:00:29 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-d8daa9553a

Comment 4 Fedora Update System 2018-08-07 00:35:05 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-d8daa9553a

Comment 5 Fedora Update System 2018-08-07 02:23:56 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-c81e1b33c0

Comment 6 Jitka Plesnikova 2018-08-07 08:31:54 UTC
*** Bug 1613187 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2018-08-15 19:19:01 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2018-08-15 19:45:20 UTC
perl-Dist-Zilla-Plugin-LicenseFromModule-0.07-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.