Bug 1633426

Summary: RHCS 3.2 - increase mon_max_pg_per_osd to 250
Product: Red Hat Ceph Storage Reporter: Josh Durgin <jdurgin>
Component: RADOSAssignee: Josh Durgin <jdurgin>
Status: CLOSED ERRATA QA Contact: ceph-qe-bugs <ceph-qe-bugs>
Severity: high Docs Contact: Bara Ancincova <bancinco>
Priority: low    
Version: 3.2CC: ceph-eng-bugs, ceph-qe-bugs, chlong, cmedeiro, dzafman, hnallurv, jdurgin, kchai, kdreyer, nojha, pasik, pdhange, vumrao
Target Milestone: rcKeywords: CodeChange
Target Release: 3.2   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: RHEL: ceph-12.2.8-3.el7cp Ubuntu: ceph_12.2.8-3redhat1 Doc Type: Bug Fix
Doc Text:
.PGs per OSD limits have been increased In some situations, such as widely varying disk sizes, the default limit on placement groups (PGs) per OSD could prevent PGs from going active. These limits have been increased by default to make this situation less likely.
Story Points: ---
Clone Of: 1597425 Environment:
Last Closed: 2019-01-03 19:01:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1597425    
Bug Blocks: 1629656    

Comment 10 errata-xmlrpc 2019-01-03 19:01:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020