Bug 1652537

Summary: bump up default value of server.event-threads
Product: Red Hat Gluster Storage Reporter: Milind Changire <mchangir>
Component: rpcAssignee: Milind Changire <mchangir>
Status: CLOSED ERRATA QA Contact: Vinayak Papnoi <vpapnoi>
Severity: high Docs Contact:
Priority: high    
Version: rhgs-3.4CC: mchangir, rgowdapp, rhs-bugs, sanandpa, sankarshan, sheggodu
Target Milestone: ---Keywords: ZStream
Target Release: RHGS 3.4.z Batch Update 3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: glusterfs-3.12.2-33 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1653277 (view as bug list) Environment:
Last Closed: 2019-02-04 07:41:26 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1653277    
Bug Blocks:    

Description Milind Changire 2018-11-22 10:36:24 UTC
Description of problem:
Default value of 1 for server.event-threads doesn't help relieve performance issues.

Expected results:
server.event-threads should be set to a minimum of 2

Additional info:

Comment 13 errata-xmlrpc 2019-02-04 07:41:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0263