Bug 1658083

Summary: Update alsa-lib to upstream for RHEL 7.7
Product: Red Hat Enterprise Linux 7 Reporter: Jaroslav Kysela <jkysela>
Component: alsa-libAssignee: Jaroslav Kysela <jkysela>
Status: CLOSED ERRATA QA Contact: Ken Benoit <kbenoit>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 7.7   
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-06 13:04:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1578680    
Bug Blocks: 1614007    

Description Jaroslav Kysela 2018-12-11 08:37:12 UTC
The latest upstream code contains support (configuration files) for the new hardware and few bugfixes.

Comment 3 Ken Benoit 2019-07-01 13:34:26 UTC
Installed RHEL-7.7-20190628.n.1 on a test system and verified that alsa-lib-1.1.8-1.el7 was installed. Audio testing against RHEL-7.7-20190628.n.1 has also been successful. Without anything more specific to test I am verifying this as SanityOnly.

Comment 5 errata-xmlrpc 2019-08-06 13:04:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2204