Bug 1578680 - Update ALSA library to upstream
Summary: Update ALSA library to upstream
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: alsa-lib
Version: 7.6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Jaroslav Kysela
QA Contact: Ken Benoit
URL:
Whiteboard:
Depends On:
Blocks: 1532680 1658083
TreeView+ depends on / blocked
 
Reported: 2018-05-16 07:21 UTC by Jaroslav Kysela
Modified: 2018-12-11 08:38 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 10:10:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3114 0 None None None 2018-10-30 10:10:55 UTC

Description Jaroslav Kysela 2018-05-16 07:21:06 UTC
The latest upstream code contains support for the new hardware and few bugfixes.

Comment 3 Ken Benoit 2018-08-22 16:37:01 UTC
Installed RHEL-7.6-20180820.n.0 on a test system and confirmed that alsa-lib package available is the 1.1.6-2.el7 versions. Given that this is rebase to upstream with no specific testable scenario the most I can do is report that audio regression testing against RHEL-7.6-20180820.n.0 has been passing. Verifying as SanityOnly.

Comment 5 errata-xmlrpc 2018-10-30 10:10:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3114


Note You need to log in before you can comment on or make changes to this bug.