Bug 1662073

Summary: xorg-x11-drv-amdgpu not required by xorg-x11-drivers
Product: [Fedora] Fedora Reporter: Steve <m8r-sx4s741>
Component: xorg-x11-driversAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: NEW --- QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 31CC: caillon+fedoraproject, dennis, jglisse, john.j5live, rhughes, rstrode, sandmann, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Steve 2018-12-26 01:31:59 UTC
Description of problem:

xorg-x11-drv-amdgpu is not required by any other packages:

# dnf -q repoquery --whatrequires xorg-x11-drv-amdgpu

In contrast, xorg-x11-drv-ati is required by xorg-x11-drivers:

# dnf -q repoquery --whatrequires xorg-x11-drv-ati
xorg-x11-drivers-0:7.7-23.fc29.x86_64

Version-Release number of selected component (if applicable):

# dnf -q list xorg-x11-drivers
Available Packages
xorg-x11-drivers.x86_64                   7.7-23.fc29                    rawhide

How reproducible:
Always.

Additional info:

Related bug:

Bug 1662033 - xorg-x11-drv-amdgpu not updated in rawhide

Comment 1 Ben Cotton 2019-08-13 16:50:48 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 2 Ben Cotton 2019-08-13 19:38:57 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.