Bug 166417

Summary: No sound when playing most games but sound is fine everywhere else
Product: [Fedora] Fedora Reporter: Zachary <zjc>
Component: alsa-libAssignee: Martin Stransky <stransky>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3CC: sundaram
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-05 08:20:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Zachary 2005-08-20 20:32:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Whenever I load into either gnome or kde and run anything, except for a game, that needs audio, the program works fine.  When I run a game such as TuxRacer or BzFlag or DigitalPaint Paintball2, I get no sound whatsoever.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run a game.
  

Actual Results:  No sound.

Expected Results:  There should be sound.

Additional info:

Comment 1 Rahul Sundaram 2005-08-20 20:39:40 UTC

Thanking for the report. Sound in general is managed by ALSA in Linux now.
Reassiging to that component instead of KDE since this isnt a KDE specific report

Comment 2 Martin Stransky 2005-08-30 12:47:44 UTC
Could you please run these games from console and check the output? Are there
any error messages?